FC2ブログ
このブログは、ななろうの平凡な日常を淡々とメモ書きしたものです
過度な期待はしないで下さい
2008年10月29日 (水) 22:02 | mixiからの引越しブログ | 編集 |
最近だと思うんだけど、Mac OS X 10.5.4 Leopardが発売されていたみたいで、アマゾンの欲しい物リストに入れようと思ったら「PowerPC G5プロセッサ搭載Macが必要。」という文面が目に止まってとうとう未対応機種になってしまったか。。と思ったんだけど良く読んだら一部使えない機能があるみたい。

それでもCPUの対応機種ではもう自分の機種は最低の機種になっているので本当にそろそろ新しい機種を購入しないとヤバいかもしれないけど壊れない限り今の環境で満足しています。
関連記事

コメント
この記事へのコメント
コメントを投稿する
URL:
Comment:
Pass:
秘密: 管理者にだけ表示を許可する